Copy Audit Touch Terminal Application won't launch.

Issue:

When trying to run the Copy Audit Touch Terminal (Start Menu --> All Programs --> Print Audit 6 --> Copy Audit Touch --> Terminal), the application fails to start.


Causes:

  1. The Terminal application may have already started but is not showing on the Windows machine.
  2. The Terminal application isn't able to find it's configuration within the Print Audit Administrator plugin. 

Solutions:

1)  Using the Windows Task Manager, check to see if a process called "pa6CAT.exe" is running.   If it is, use the Task Manager to end the process.  Older versions of Copy Audit Touch may display this behavior.  It is recommended that you upgrade both the Administrator plugin and the Terminal to the latest version.  The latest version is available for download at:

http://www.printaudit.com/software-updates.asp?id=9

2) The name of the Terminal configured in the Copy Audit Touch Administrator plug in may be incorrect.  Open the Print Audit Administrator and click on the Copy Audit Touch icon.  Double click on the entry for the Copy Audit "Copier" set up.  Check to insure that the Terminal field entry matches the the computer name of the machine running the Copy Audit Terminal.  NOTE:  This entry needs to be the computer name of the Terminal machine - not the IP address or Fully Qualified Domain Name.
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