Secure IIS Error 403.14 Forbidden

Issue:
After installing Secure and attempting to navigate to http://localhost/pasecure you may encounter a 403.14 Forbidden error. This error may be related to the registration of .NET framework 4.0.

Troubleshooting:
To verify Launch the IIS Manager and click on the top level Entry (Hostname of the server). Double click on the ISAPI and CGI Registration. If ASP.NET v4.0.30319 is not listed the framework version needs to be registered.

Solution:
To correct the issue run the following command from the command line:
cd "C:\<WINDOWS DIRECTORY>\Microsoft.NET\Framework\v4.0.30319\" and run “aspnet_regiis -ir"

**Note: The version may not be exactly as displayed above. If navigating to the specified version fails view the directory contents and navigate to the most recent version of .NET instead (needs to be at least v4).
How did we do with this article?